0
0
0
0
You are logged in as a guest. ( logon | register )

Forum


Site connection problems
Moderators: Admin, Moderators

Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Website & Forum -> FeedbackMessage format
 
ofni
Posted 2/2/2007 00:40 (#1958)
Subject: Site connection problems




1000
Did the forum servers hit meltdown before?
Top of the page Bottom of the page
emptybox
Posted 2/2/2007 00:50 (#1959 - in reply to #1958)
Subject: RE: Wha' happened?




Posts: 5071
1000
Location: Scottish Borders
I think somebody plugged the wrong plug into the wrong socket, or sumfink like that.
Top of the page Bottom of the page
Officially Aisleyne
Posted 2/2/2007 00:52 (#1961 - in reply to #1958)
Subject: RE: Wha' happened?




1000
Error by engineers performing routine overnight back-ups, which they didn't notice. Corrected within couple of minutes of someone alerting them.
Top of the page Bottom of the page
ofni
Posted 2/2/2007 00:56 (#1962 - in reply to #1958)
Subject: Re: Wha' happened?




1000
Thanks Ju1ian, I just wondered if it had anything to do with all the extra traffic.

BTW - tightening the access has certainly upped the registrations hasn't it? Just in time too. Good call, staff!

Edited by ofni 2/2/2007 00:57
Top of the page Bottom of the page
ladyash
Posted 4/6/2007 19:37 (#16312 - in reply to #1958)
Subject: Site connection problems


Senate Member

Posts: 719
500
were back on line
Top of the page Bottom of the page
Officially Aisleyne
Posted 4/6/2007 19:42 (#16314 - in reply to #16312)
Subject: RE: thank the lord




1000

It was a server upgrade in anticipation of new members joining.

Should have been seamless, but wasn't. All we could do was sit and wait.

Couldn't have happened at a worse time as believe that Ash is going to try and pop in this evening, around watching BB8 for her blog tomorrow.

Top of the page Bottom of the page
PrincessRachel
Posted 4/6/2007 20:09 (#16320 - in reply to #16312)
Subject: Re: thank the lord


Senate Member

Posts: 552
500
Location: Wakefield
I wondered what had happened, i was trying to get on gor ages but it wouldnt work
Top of the page Bottom of the page
rudyrudyrudy
Posted 4/6/2007 20:19 (#16327 - in reply to #16312)
Subject: Re: thank the lord


1000
If Ash might sign in, I may stay up past midnight for a change
Top of the page Bottom of the page
boldjohn
Posted 4/6/2007 23:38 (#16338 - in reply to #16327)
Subject: Re: thank the lord


Executive Member

Posts: 1480
1000
You should say that more often rudyrudyrudy. She's well worth staying up for.
Top of the page Bottom of the page
boldjohn
Posted 4/6/2007 23:43 (#16339 - in reply to #16338)
Subject: Re: thank the lord


Executive Member

Posts: 1480
1000
...... unless you have to be up for school in the morning, in which case, GO TO BED.
Top of the page Bottom of the page
maringo
Posted 16/7/2007 20:10 (#19350 - in reply to #16312)
Subject: Re: Site connection problems




Posts: 7952
1000
Sorry for the site being offline for a bit! According to OA, it was a general problem located within Telewest and affecting any traffic passing over that route.
Top of the page Bottom of the page
becki
Posted 17/7/2007 00:52 (#19427 - in reply to #1958)
Subject: Re: Site connection problems


Executive Member

Posts: 1668
1000
I was trying to get in and i thought it was just my computer lmao!!
But the reveal wesite was down aswell...coz i just came on the computer so i wanted to read Aisleynes blog and that was down too....i was like NOOOOOOO!! lmao!!!!!!!xxxx
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread